Just FYI, I have not been able to connect to the formula database site in several days. Anyone else having this problem?

Just FYI, I have not been able to connect to the formula database site in several days. Anyone else having this problem?
 
0
reply

Same for me. A popup appears with, HTTP/1.0 500 unable to connect.

Same for me. A popup appears with, HTTP/1.0 500 unable to connect.

Gallery: https://www.facebook.com/judsoncottrell

 
0
reply

I am having trouble too. I'm getting an error message saying "Connection refused". smile

I am having trouble too. I'm getting an error message saying "Connection refused". |(

Chris Martin
Gallery: Velvet--Glove.deviantart.com

Currently using UF6.04 on Windows 11 Professional 64-bit

 
0
reply

Thank you, Frederik. I'm glad to see it back!

Happy Christmas to you and all the best for 2022. Please stay safe and well!

Chris x

Thank you, Frederik. I'm glad to see it back! Happy Christmas to you and all the best for 2022. Please stay safe and well! Chris x

Chris Martin
Gallery: Velvet--Glove.deviantart.com

Currently using UF6.04 on Windows 11 Professional 64-bit

 
0
reply

Frederik, I'm having trouble getting to the Recent changes page for the formula database. I'm using the link on the UF website: http://formulas.ultrafractal.com/cgi/formuladb?changes but the page that comes up is the Browse collection one, where the authors are listed alphabetically.

Can you correct this please? I like to have a peek at what's new every now and again.

Thanks.

Frederik, I'm having trouble getting to the **Recent changes** page for the formula database. I'm using the link on the UF website: [http://formulas.ultrafractal.com/cgi/formuladb?changes](http://formulas.ultrafractal.com/cgi/formuladb?changes) but the page that comes up is the **Browse collection** one, where the authors are listed alphabetically. Can you correct this please? I like to have a peek at what's new every now and again. Thanks.

Chris Martin
Gallery: Velvet--Glove.deviantart.com

Currently using UF6.04 on Windows 11 Professional 64-bit

edited Jan 4 at 12:13 pm
 
0
reply

Recent changes is working OK for me.....

Recent changes is working OK for me.....
edited Jan 4 at 2:12 pm
 
0
reply

Ah. I tried another browser and it looks ok now. Maybe it's a cache thing, that often causes me problems. Sorry about that.

Thanks for your input, Otto.

Ah. I tried another browser and it looks ok now. Maybe it's a cache thing, that often causes me problems. Sorry about that. Thanks for your input, Otto.

Chris Martin
Gallery: Velvet--Glove.deviantart.com

Currently using UF6.04 on Windows 11 Professional 64-bit

 
0
reply
128
views
9
replies
6
followers
live preview
Enter at least 10 characters.
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft