Starting a day or two ago, the names of the files that I render from UF6 have -00019 added. That is, instead of xxx.jpg, the file is named xxx-00019.jpg.

What could be causing that? I've restarted my PC, same result.

Starting a day or two ago, the names of the files that I render from UF6 have -00019 added. That is, instead of xxx.jpg, the file is named xxx-00019.jpg. What could be causing that? I've restarted my PC, same result.
 
0
reply

Look closely at your render dialog - have you inadvertently set it to render an animation? Or have any animation settings been applied to your fractal/s?

I'm afraid I'm not terribly knowledgeable about UF animations having attempted them only twice in the past. However I'm pretty sure that that filename format is indicative of UF rendering one or more animation frames - that's the frame numbering system it uses.

Look closely at your render dialog - have you inadvertently set it to render an animation? Or have any animation settings been applied to your fractal/s? I'm afraid I'm not terribly knowledgeable about UF animations having attempted them only twice in the past. However I'm pretty sure that that filename format is indicative of UF rendering one or more animation frames - that's the frame numbering system it uses.

Chris Martin
Gallery: Velvet--Glove.deviantart.com

Currently using UF6.05 on Windows 11 Professional 64-bit

 
0
reply

I’ve seen this happen too but I don’t remember exactly what I was doing. Not super helpful, I know, but again you’re not alone.

I think Chris is barking up the right tree here. A few times I’ve taken a break from an animation to draw a single image of another fractal and UF set up the render dialog’s frame range as Custom Range instead of Single Frame.

I’ve seen this happen too but I don’t remember exactly what I was doing. Not super helpful, I know, but again you’re not alone. I think Chris is barking up the right tree here. A few times I’ve taken a break from an animation to draw a single image of another fractal and UF set up the render dialog’s frame range as Custom Range instead of Single Frame.

http://www.youtube.com/fractalzooms

 
0
reply

That makes sense, although I haven't done an animation in years. I just now turned on animation (F3) and it was set to frame 19. That explains it. Apparently I accidentally pressed F3 once, and didn't notice it because the animation bar didn't turn on.

Thanks to Velvet-Glove and Eric B.

That makes sense, although I haven't done an animation in years. I just now turned on animation (F3) and it was set to frame 19. That explains it. Apparently I accidentally pressed F3 once, and didn't notice it because the animation bar didn't turn on. Thanks to Velvet-Glove and Eric B.
 
0
reply
34
views
3
replies
3
followers
live preview
Enter at least 10 characters.
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft